FAQs > ROES > 3. What are the system requirements to operate ROES?

Search the FAQ for entries containing:

You should have a minimum 1.6GHz, late-model processor with 1GB RAM and either Java 1.5 or 1.6, the latest Java is available here. Apple Java is native to OS X. Apple OS X 10.4, 10.5 or 10.6, Linux, and all current 32/64 bit versions of Windows (2000 Server/Workstation, 2003/2008 Server, Windows XP (all editions), Windows Vista, Windows 7) will support the application. Be sure to maintain enough free drive space to build, save, and retain order files.

Last updated on January 10, 2012 by PCL West Imaging